Cafuego's Custom Packages

Component zimbra

Zimbra depends meta-package.

How to use

First, make sure you have imported the correct GnuPG key, so the archive and packages can be verified.

    wget -q -O - http://ubuntu.cafuego.net/cafuego.gpg | sudo apt-key add -

To use the packages in zimbra, add the following lines to /etc/apt/sources.list

    deb     http://ubuntu.cafuego.net/ hardy-cafuego zimbra
    deb-src http://ubuntu.cafuego.net/ hardy-cafuego zimbra

Afterwards, don't forget to run aptitude update to fetch the lists.

Packages in this component

zimbra-nssldap-fix
Version5.0.10-0cafuego1 (changes)
zimbra-nssldap-fix (5.0.10-0cafuego1) hardy; urgency=low
  • New ZCS, update the depend.
Source (.dsc)zimbra-nssldap-fix_5.0.10-0cafuego1.dsc
Source (.tar.gz)zimbra-nssldap-fix_5.0.10-0cafuego1.tar.gz
zimbra-nssldap-fix
DescriptionHotfix for Zimbra bug affecting Ubuntu 8.04 ("Hardy Heron") users. (More...)

Due to an incorrect libldap version being shipped with ZCS 5.0.10 the Zimbra postfix processes may crash (a lot).

User lithorus on the Zimbra forums found that by adding a copy of libnss_ldap that uses the correct libldap versions to the Zimbra lib directories the problem is worked around.

This package contains that copy of libnss_ldap and some symlinks it needs.

Packagezimbra-nssldap-fix_5.0.10-0cafuego1_i386.deb
Packagezimbra-nssldap-fix_5.0.10-0cafuego1_amd64.deb
zimbra-prereq
Version5.0.10
zimbra-prereq
DescriptionVirtual package providing depends for Zimbra. (More...)

This virtual package depends on packages that are required for installation and operation of the Zimbra Collaboration Suite (ZCS).

In addition, the package recommends the open source edition zimbra packages and suggests the network edition ones.

Packagezimbra-prereq_5.0.10_all.deb
Provided by Cafuego | Hosted by Creative Contingencies Pty. Ltd.
Generated by Falcon 2.0.5 ©2005-2008 Dennis Kaarsemaker